Support » Plugin: WP2Social Auto Publish » Scheduled posts: autopublish even if I say “No”

  • Resolved Theo Gk

    (@theogk)


    Hello, when I write a new post, I check the “NO” option from autopublish options tab (inside the post edit page), I schedule my post for later but the post is published on Facebook when my post goes live. We publish decades of posts pre day (we schedule them all) but we want only specific posts to be published on Facebook.

    TL;DR: The No button works correctly when I click publish immediately, but it doesn’t prevent my post from publishing on Facebook when I schedule my post.

    Any idea why this happens?

Viewing 5 replies - 1 through 5 (of 5 total)
  • WordPress scheduled posts will follow the settings of WP Facebook Auto Publish.
    The premium version of WP Facebook Auto Publish have this feature to publish the WordPress scheduled posts as per the meta settings.

    we will update WP Facebook Auto Publish with this feature.
    There will be a new option Use settings from post creation or post updation for following the metabox settings in the new update.
    Thank you for reporting this issue.

    Thread Starter Theo Gk

    (@theogk)

    Thanks for the reply. If I understood correctly, you are going to add this feature to the free version, am I correct? Could you give me an estimation when this is supposed to happen? Just to make our plans, no pressure πŸ˜€

    Ya, we have added this feature to the free version since this is a normal use case.So most probably we will release the update today.

    Thread Starter Theo Gk

    (@theogk)

    I just installed your update. I checked the ‘Use settings from post creation or post updation’ option, I schedule my posts with NO option in wp2fb post settings but still… posts are published to Facebook. πŸ™

    Any idea why is this happening? Thanks again

    Thread Starter Theo Gk

    (@theogk)

    Ok solved, my bad…. Everything works perfectly, nice job. Thanks for this feature

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Scheduled posts: autopublish even if I say “No”’ is closed to new replies.