WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » Scheduled post not working

Scheduled post not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Having the same problem. I have deleted W3TC (through the admin panel), removed the settings file (manually), and then reinstalled the plugin (through the admin panel), but cron is still not working.

    I disabled all options on W3TC, but still cron does not work. I normally use W3TC with no caching, only minification and combining of css and js, and a generic mirror cdn for static files.

    Cron works fine when W3TC is disabled.

    I’ve now tried disabling all other plugins and switching to the twentyten theme, but leaving w3tc activated with no caching enabled. Still cron does not work.

    I haven’t tried it on a fresh install of wordpress though. My site is a multisite installation if that makes any difference.

    On my live site I’m going to disable wp_cron, then do a real cron. This seems to be recommended over wp’s fake cron anyway. Something like:
    0 */6 * * * /usr/bin/curl "http://www.domain.com/wp-cron.php?doing_cron" >> /home/username/cron.log 2>&1
    to run it every 6 hours

    We are also experiencing this problem. Scheduled posts work fine … until W3TC turned on. Disabling all other plugins doesn’t work either.

    Environment: WordPress 3.5 running on Rackspace Cloud Sites.

    Same here it was working fine now no dice after the new W3TC plugin was installed

    For me this plugin solved the problem. No more missed schedule.
    The other problem is that cache wouldn’t refresh…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Scheduled post not working’ is closed to new replies.
Skip to toolbar