WordPress.org

Forums

Editorial Calendar
[resolved] SCHEDULED not Showing (5 posts)

  1. dennisjpitocco
    Member
    Posted 2 years ago #

    Although all of my Unscheduled Drafts (right column of Calendar) have been dropped into the Calendar - they are still showing as [DRAFT] versus SCHEDULED. And as a result, they are not being posted on the prescribed date. Help!

    http://wordpress.org/extend/plugins/editorial-calendar/

  2. dennisjpitocco
    Member
    Posted 2 years ago #

    May or may not be related to the above, but I've also noticed that TODAY is highlighted in blue, but the box highlighted is tomorrow! Confirmed that my PC time is the same as my Dashboard time settings

  3. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for using the Editorial Calendar. I'm sorry you're having trouble with it.

    Dragging a post from the unscheduled drafts section to the calendar just schedules that draft for that day. It doesn't make the post scheduled. The easiest way to make it scheduled is to open the quick edit dialog and change the status.

    Does that answer your question? I was a little confused.

    Thanks,
    Zack

  4. dennisjpitocco
    Member
    Posted 2 years ago #

    Thanks for the quick response Zack. Sorry for any confusion. I assumed that when I change the status to scheduled as you suggest that it would then be labeled as SCHEDULED versus DRAFT on the Calendar.

    Given that my PC date/time is the same as the time within my Dashboard Settings, any idea why TODAY (which highlighted in Blue on the Calendar) is actually tomorrow?

  5. Zack Grossbart
    Member
    Plugin Author

    Posted 2 years ago #

    WordPress differentiates between posts that are unscheduled drafts, scheduled, drafts, and pending publication. They call only that last status scheduled. It's a little confusing, but we want to be consistent with the rest of WordPress.

    I'm not sure why you're getting the wrong day for today. I've seen issues like that a couple of times when your computer's time zone is set incorrectly. That would be a good place to start. I'd also try making the first day of the week Sunday and see if that fixes anything.

    Good luck,
    Zack

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Editorial Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic