Support » Plugin: DreamObjects Backups » Scheduled Backup Not Working

  • Hi – bit of an odd problem here. My site suddenly stopped doing scheduled backups. When I do a manual backup, everything seems to work fine. But the scheduled backup ends on the following line in the log:

    NOTICE: If the log stops here, PHP failed to create a zip of your wp-content folder. Please consider increasing the server’s PHP memory, RAM, or CPU.

    The site is 448 MB and the resulting ZIP file is 324 MB (according to the manual backup that worked just a day before the scheduled backup). Nothing has changed between the manual and scheduled backups and I never had any problems like this before (with approximately the same size website). This all started happening sometime in March.

    Any thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    The problem may be the time of day it’s trying to run the backup, that you’re under too much traffic.

    What kind of server are you on? Shared? DreamPress?

    (Also note: There was an outage with DreamObjects this week which may have impacted things this week)

    I’m on a shared server with Dreamhost. Problem was happening before this week and regardless of time of day. In fact, I ran the manual backup almost exactly the same time of day that the scheduled backup tried to run the next day. Could it be a conflict of some sort? Maybe with another plug-in? Anything else I should be checking?

    Plugin Author Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    You can check your server’s error logs to see if there’s anything helpful there, or turn on WP_DEBUG in your wp-config.php file.

    That it runs manually but NOT on schedule is pretty weird since ‘on demand’ actually schedules it to run in 60 seconds 😐

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.