Support » Plugin: WP-Optimize - Clean, Compress, Cache. » Schedule is not working after disable WP_CRON

  • Resolved Kayacan AKIN

    (@kayacanakin)


    Hello,
    I disaled default WP_Cron and use serverside cron schedules instead.
    I use the function
    ” wget -q -O – https://DOMAIN.COM/wp-cron.php?doing_wp_cron >/dev/null 2>&1 ”

    This function triggers all cron schedules on the list have to be done. I guess it is also working for WP-Optimize too but I can’t be sure because WP-Optimize have a message as
    “Last automatic optimization was at: February 4, 2019 2:01 PM
    Scheduled cleaning disabled
    Not keeping recent data”

    And giving Error “Warning: WordPress has a number (119)”

    So how can I be sure as it’s doing it’s job or not? Is there any log or any clue?

    Is it OK to handle WP-Optimize cron jobs like this?

    Thanks to answers for all.

Viewing 1 replies (of 1 total)
  • Plugin Author David Anderson

    (@davidanderson)

    The above information basically means that your attempts to make WP Cron run under an alternative mechanism failed, and that now it’s not working.

    You can use the free plugin “WP Crontrol” to help dianogise this. Or, just switch back to how it was working before. There is a huge amount of misinformation about WP-Cron around, and the great majority of people who disable it are doing it for wrong reasons and won’t really get any of the benefits they believe they’ll get by touching it.

    David

Viewing 1 replies (of 1 total)
  • The topic ‘Schedule is not working after disable WP_CRON’ is closed to new replies.