Support » Plugin: AdRotate - Ad manager & AdSense Ads » Schedule date not changing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    Does it provide the wrong format when you click a date?
    Or do you type it wrong?

    If the format is wrong from clicking dates, make sure you have the latest version installed. This was a bug that was fixed a few months ago.
    Some browsers cache the datepick file – Sometimes for a looong time.
    If that happens, clearing the browser cache will let you use the new version.

    • This reply was modified 11 months, 3 weeks ago by Arnan de Gans.
    Thread Starter Sohan Zaman

    (@sohan5005)

    I have latest version of both WordPress and the plugin. The datepicker always changes date format to dd/mm/yy no matter what I do, if I type manually in dd-mm-yy format, it goes back with slashes. I changed one of js file and it’s fixed working for me now.

    I changed

    $('#startdate_picker').datepicker({dateFormat: 'dd-mm-yy'}); 
    $('#enddate_picker').datepicker({dateFormat: 'dd-mm-yy'});

    to

    $('#startdate_picker').datepicker({format: 'dd-mm-yyyy'}); 
    $('#enddate_picker').datepicker({format: 'dd-mm-yyyy'});

    I don’t know why it’s behaving like this, jquery ui documentation doesn’t also have the parameter like this but I found solution to this issue here

    • This reply was modified 11 months, 3 weeks ago by Sohan Zaman.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Schedule date not changing’ is closed to new replies.