• My public_html folder has 121 MB of data

    But Wordfence keep scanning forever.

    What could be wrong?

    [May 25 03:16:11:1495674971.365251:2:info] Analyzed 1123900 files containing 13.81 GB of data so far
    [May 25 03:16:11:1495674971.032571:2:info] Analyzed 1123800 files containing 13.8 GB of data so far
    [May 25 03:16:10:1495674970.710031:2:info] Analyzed 1123700 files containing 13.8 GB of data so far
    [May 25 03:16:10:1495674970.383386:2:info] Analyzed 1123600 files containing 13.8 GB of data so far
    [May 25 03:16:09:1495674969.554657:2:info] Analyzed 1123500 files containing 13.8 GB of data so far
    [May 25 03:16:08:1495674968.921631:2:info] Analyzed 1123400 files containing 13.8 GB of data so far
    [May 25 03:16:08:1495674968.515639:2:info] Analyzed 1123300 files containing 13.8 GB of data so far
    [May 25 03:16:08:1495674968.158627:2:info] Analyzed 1123200 files containing 13.8 GB of data so far
    [May 25 03:16:07:1495674967.586696:2:info] Analyzed 1123100 files containing 13.8 GB of data so far
    [May 25 03:16:07:1495674967.297466:2:info] Analyzed 1123000 files containing 13.79 GB of data so far
Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @niska,

    Have you tried the solutions outlined in this article on our documentation platform?

    Thread Starter niska

    (@niska)

    I think I have followed the instructions. I even upgraded to php 7. Didn’t help though.

    Here is the output of activity log.

    https://paste.ofcode.org/C7P4Vzq7rMRiBqEpcLtfxq

    As you can see there seems to be some never ending loop going on.

    Any ideas of what might be wrong?

    I seem to have the same problem, it had been running for over 12 hours. I started a new scan
    Stuck on:
    [May 30 13:52:52]
    Scanning file contents for infections and vulnerabilities
    [May 30 13:52:52]
    Scanning files for URLs on a domain blacklists

    On the options tab, I don’t see:
    Set “Maximum execution time for each scan stage”

    Only
    “Time limit that a scan can run in seconds ”

    And on the tools tab, I don’t see:

    “Maximum execution time for each scan stage”

    Thank you very much for your help. I love many aspects of our new plugin here at work

    Thread Starter niska

    (@niska)

    Please let me know if more log file is needed.

    Thank you for your help.

    Hi @niska,

    Does the site have any symbolic links in its directories?

    Is the “Scan files outside your WordPress installation” option enabled?

    ————————

    @markbarrus,

    The “Maximum execution time for each scan stage” can be set on the Wordfence Options page.

    In case the issue persists after the modification, please start a new topic, as per the WordPress forum guidelines.

    Thread Starter niska

    (@niska)

    I can not find any symbolic links. “Scan files outside your WordPress installation” option is disabled. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Scanning forever’ is closed to new replies.