Support » Plugin: Wordfence Security » Scan terminated with error

  • Resolved K.Cullis

    (@kcullis)


    WordFence API error: Your blog is using an unsupported WordPress version. The version we received was: 153

    I have uninstalled this and re-installed but still get the same error, I have also disabled all other plugins just in case anything was conflicting but still get the error.

    Help please

    http://wordpress.org/extend/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Scan terminated with error’ is closed to new replies.