Support » Plugin: Wordfence Security » Scan terminated with error after updating to WP 3.6.1

  • Resolved Spiril

    (@spiril)


    Hi,

    I have now tried to do a scan a couple of times after updating to WordPress v. 3.6.1 – I get this every time:

    “Scan terminated with error: WordFence API error: Your blog is using an unsupported WordPress version. The version we received was: 3.6.1”

    Guess that means it is broken?

    http://wordpress.org/plugins/wordfence/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Spiril

    (@spiril)

    Ups, I wrote this post while someone else posted about the same issue – just saw that now. Sorry.

    Chris M.

    (@thinkdeep)

    Yeah, just reported. No harm. Will get more attention now. 😉

    First!

    Well, ok – second then!

    Nevermind…

    Chris M.

    (@thinkdeep)

    🙂

    The more voices the merrier. One thread is good enough though.

    alikhanniazi

    (@alikhanniazi)

    im having the same eroor

    You know what’s strange? Wordfence now doesn’t throw that error anymore… Oh well.

    Plugin Author Wordfence

    (@mmaunder)

    Hi,

    It’s a temporary glitch caused by our servers catching up with WordPress servers after they release a new version. You were just too fast for us on the upgrade trigger. 😉

    Regards,

    Mark.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Scan terminated with error after updating to WP 3.6.1’ is closed to new replies.