• Edit: I changed my rating to 5 stars. Here is my old review below.

    ____________

    I am using the free version for a few days. Today, it suddenly started giving the error below:

    Scan Failed

    The scan has failed to start. This is often because the site either cannot make outbound requests or is blocked from connecting to itself. Click here for steps you can try.

    “Click here for steps you can try.” -> this link didn’t help. I enabled “Start all scans remotely” and it didn’t solve the problem. In fact, I didn’t make any changes. I don’t know why the scan is failing now.

    • This topic was modified 1 year, 10 months ago by Ozgur Nevres.
    • This topic was modified 1 year, 10 months ago by Ozgur Nevres.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WFSupport

    (@wfsupport)

    This is the reviews page. Did you mean to post this in the support thread? The help page has several things you can try (you only mentioned one of the which is why I asked).

    If you decide to post in the support thread, please do us a favor and follow these steps so we can get the informational we need to better assist.

    • Kill the existing scan if it is still running (The “Start New Scan” button turns in to a “Stop” button while the scan is running)
    • Go to your Scan > Scan Options and Scheduling page and locate the “Performance Options”
    • Set “Maximum execution time for each scan stage” to 20 on the options page
    • Click to “Save Changes”
    • Go to the Tools > Diagnostics page
    • In the “Debugging Options” section check the circle “Enable debugging mode”
      Click to “Save Changes”.
    • Start a new scan
    • Copy the last 20 lines from the Log (click the “Show Log” link) or so of the activity log and paste them here

    Thanks!
    tim

    I asked my hosting provider what the problem could be, and they installed PHP curl for 5.6 version and now it’s working. I changed my rating to 5 stars. Thanks 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Five stars’ is closed to new replies.