• Resolved hadamar0815

    (@hadamar0815)


    Hi, I need your help since I tried all offered options but I still have this error message. Any further idea waht I can do? It stops after Server State

    Scan Failed
    The current scan looks like it has failed. Its last status update was 2 hours 9 mins ago. You may continue to wait in case it resumes or stop and restart the scan. Some sites may need adjustments to run scans reliably. Click here for steps you can try.

    Regards
    Sabrina

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hey @hadamar0815,

    I’m sorry to hear that you’ve run into this.

    If they’re failing at some point, can you do the following so I can get the information I need to help you?

    Kill the existing scan if it is still running (The “Start New Scan” button turns in to a “Stop” button while the scan is running)

    Go to your Scan > Scan Options and Scheduling page and locate the “Performance Options”

    Set “Maximum execution time for each scan stage” to 20 on the options page
    Click to “Save Changes”

    Go to the Tools > Diagnostics page

    In the “Debugging Options” section check the circle “Enable debugging mode”

    Click to “Save Changes”

    Start a new scan

    Copy the last 20 lines from the Log (click the “Show Log” link) or so of the activity log and paste them here

    Please let me know.

    Thanks,

    Gerroald

    just want to say – same problem – just started.

    温唯

    (@unbosomjam)

    Hi @wfgerald
    I have the same issue for a week,and I’ve submitted a post here:
    https://wordpress.org/support/topic/scan-failed-38/
    Because I’ve tried all many methods suggested by the documentations,but it still not work including delete all tables and reinstall Wordfence.

    I’ve also followed your suggestions above to set “Maximum execution time for each scan stage” to 20 and enable debugging mode.
    Thank god !!! It works finally.The scan process is complete.

    But the ensuing problem is should I disable the debugging mode?

    vinnymickey

    (@vinnymickey)

    Same here! Horrible support IMHO! Was thinking about upgrading but now more like deleting! Would be my next post: Is it safe to deactivate and delete :/

    温唯

    (@unbosomjam)

    @vinnymickey
    Wait and see!!
    I have been waiting for almost two weeks and the problem still exists, even if I try as many methods as possible.
    The worst thing is that I never get any reply.

    Plugin Author WFSupport

    (@wfsupport)

    @unbosomjam Yes, please deactivate debugging mode. That was only to get more detail about the scans.

    Tim

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Scan Error’ is closed to new replies.