Support » Plugin: YITH WooCommerce Stripe » SCA / two-factor authentication

  • Resolved Paul Scollon

    (@scollonp)


    Will the free version of this plugin be able to handle the SCA (Strong Customer Authentication) / two-factor authentication requirements coming in in September?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,
    hope you are doing well! 🙂

    Sure, we are working on it and it will be available before the September 14th, do not worry.

    If you have any doubt let us know and we will be happy to help you.

    Have a nice day!

    This is great news, thank you for all your hard work!

    cedashuv

    (@cedashuv)

    Any updates for this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.