Support » Plugin: WordPress Stripe Checkout » SCA Button does not work

  • Resolved tmslvdmtrv

    (@tmslvdmtrv)


    Hi!

    So, I’ve done everything on the instructional video and when I try to click on the Button Buy now, nothing happens. Legacy Stripe Checkout works fine but I need to figure this one out…

Viewing 5 replies - 16 through 20 (of 20 total)
  • vettle92

    (@vettle92)

    Hi Noor,

    Thank you for your great work. I followed your video instructions.

    I have a similar issue for this site: https://www.fbchesschallenge.com/

    SCA button in testmode works perfectly, but at live-mode, nothing happen when I press the button.

    I use the shortcode:

    [wp_stripe_checkout_v3 price="price_UY9NozbEy7T3PUlk" button_text="GET STARTED" success_url="https://fbchesschallenge.com/success" cancel_url="https://fbchesschallenge.com/cancel"]

    I noticed that the secret API key has not been used in stripe, but the published one has? Not sure if that has nothing to do with it.
    Checkput is enabled in both test and live mode. I used the same webhook for both.

    If I use the chekcout snippet instead that also works in test-mode. Don’t know if that helps as well.

    Hope you can help.

    All the best,

    Vettle

    • This reply was modified 7 months ago by vettle92.
    Plugin Author Noor Alam

    (@naa986)

    @vettle92, I can only see the old button which seems to be working fine.

    vettle92

    (@vettle92)

    Hi Noor,

    Thanks for the quick reply, @naa986.

    I have several buttons on the site now (testing).

    It is the one called “GET STARTED”. Using the shortcode above. 🙂
    https://www.fbchesschallenge.com/

    • This reply was modified 7 months ago by vettle92.
    Plugin Author Noor Alam

    (@naa986)

    @vettle92, Stripe is showing this error:

    
    The domain (https://www.fbchesschallenge.com/) that redirected to Checkout is not enabled in the dashboard. Add this domain at https://dashboard.stripe.com/account/checkout/settings.
    
    vettle92

    (@vettle92)

    @naa986 I needed the “www” in the stripe setting. It works now. Thanks!!

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘SCA Button does not work’ is closed to new replies.