WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Says there are no Images when there are.

Says there are no Images when there are.

  • Hi there,

    Loving Yoast and all it does, really great 🙂

    One thing I have noticed is I keep on getting: No images appear in this page, consider adding some as appropriate.

    My pages have images however they use my theme to style them and look like this:
    [image_frame link_to = “false” prettyphoto = “false” style=”framed_shadow” height=”300″ width=”600″ alt=”” title=””]http://www.mydomain.co.uk/wp-content/uploads/2013/02/image.jpg[/image_frame]

    My concern is that I can see in the site maps I am submitting that very few images are showing up.

    Is this just one of those things and if in my media library I Title and Alt then they will still show up?

    Many thanks 🙂

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi there again,

    Does anyone have ‘any’ thoughts ref the ‘No images appear in this page, consider adding some as appropriate’ message?
    Even when I have images there I still get this message.

    Many seem to have had the same issue but no clear or conclusive answer to over come this 🙁

    I can’t risk my sites images not being seen on Google if that is indeed the case.

    Feel I may be going back to All In One SEO.

    Pete

    Hi I have the exact same problem.
    SEO by Yoast is not detecting my featured and product galery images.
    Can I have some help?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Says there are no Images when there are.’ is closed to new replies.
Skip to toolbar