Support » Plugin: Duplicator - WordPress Migration Plugin » Says PHP version Fails eventhough it's a higher version

  • Resolved mharpen

    (@mharpen)


    Help please. This seems a new bug in the latest Duplicator update (installer version 0.4.0). When I run the installer.php it shows PHP version “Fail” and will not let me proceed. It shows PHP Version: 5.2.9 and then under that it says (PHP 5.2.17+ required). Therefore, 5.2.9 should be ok right? Why does it say “Fail”? Please reply asap. Thanks for your plugin. I’ve been using it for a while. Great time saver.

    http://wordpress.org/extend/plugins/duplicator/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I just noticed that at the bottom of the dialog status checks, it shows “PHP zip” – not installed. Maybe this is why you show “Fail” next to the php version a few lines above that? Hope this helps.

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hi mharpen,

    Actually 5.2.17+ means 5.2.17 and any version higher than that. So 5.2.9 probably won’t work. I have seen lower versions below 5.2.9 work on some systems but it usually has issues.

    For the installer portion of the tool you don’t need ZipArchive installed. You can use “Manual Extraction” see the User Guide for more details.

    Hope that helps!

    Ha! My coding logic mind was in “sort mode”. Wow, i’ve been coding too long. I didn’t even think that .9 was lower than .17. My brain thought gee, .9 is .90. Ok, I feel stupid now. 😉 Thanks for not crushing my ego. 🙂

    Plugin Author Cory Lamle

    (@corylamleorg)

    No problem… Been there before myself 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Says PHP version Fails eventhough it's a higher version’ is closed to new replies.