WordPress.org

Support

Support » Plugins and Hacks » Genesis eNews Extended » [Resolved] Says my feed does not have subscriptions by e-mail enabled?

[Resolved] Says my feed does not have subscriptions by e-mail enabled?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brandon Kraft

    @kraftbj

    Can you confirm you’ve entered the correct feedburner ID in the widget settings? If so, it sounds like the issue is with Feedburner.

    Try using just AnasDiarypartofAnasattic (it looks like you may have been using the entire URL?).

    Cheers!

    I am not sure what the form action is and where to get it. And is the e-mail field my e-mail? Could it be because I changed my blog title (but not url)?

    Plugin Author Brandon Kraft

    @kraftbj

    Try these settings:

    Google/Feedburner ID: AnasDiarypartofAnasattic
    [do not include the full http://feedburner.com stuff]
    Form Action, E-Mail Field Name, First Name, Last Name, Hidden Fields: leave them all blank (they are used for folks not using Feedburner).

    That works for me (try out the demo at http://sp.brandonkraft.net/ ).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Says my feed does not have subscriptions by e-mail enabled?’ is closed to new replies.
Skip to toolbar