Support » Plugin: Wordfence Security - Firewall & Malware Scan » says I logged in as admin – I did not

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Wordfence

    (@mmaunder)

    That’s very strange. Is it possible it’s an old email that was just delayed? It may have been stuck in your hosting provider’s email queue and it may have been you that logged it. Does it show an IP address or location? Compare that against your own IP address which you can find out by visiting whatsmyip.org.

    Regards,

    Mark.

    My IP is 70.105.231.146

    The email from WordFence said:
    A user with username “WENeditor” who has administrator access signed in to your WordPress site.
    User IP: 116.202.180.47

    The email was dated for Monday morning.

    Should I change my password or user name or something?

    Dana

    I would definitely create a new username (and a different nickname to use publicly) and strong password, and then delete the current username.

    Then, in Wordfence – Options – Login Security Options, make sure that “Prevent discovery of usernames through ‘?/author=N’ scans” is checked.

    OK – but all the posts and the “about” info are by me – how can I retain that info in the posts?

    When you create the new user and then delete the existing username, you will be prompted to assign the existing posts to a new available username. Once transferred, all the existing content will be assigned to the nickname of the new username.

    Thank you so much! You have been very helpful.

    No problem 🙂

    Plugin Author WFSupport

    (@wfsupport)

    Thanks Barnez!

    tim

    No problem Tim 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘says I logged in as admin – I did not’ is closed to new replies.