[resolved] Saw this on the forums but nothing worked.... (3 posts)

  1. pmsquillace
    Posted 6 years ago #


    I started a brand new site at http://www.corbettcartoons.com. However when I try to go into the admin I get this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /home/corbettc/public_html/wp-includes/registration.php on line 207

    I found on the forums here that I needed to change my php.ini from 32 to 64m which i did but it did not seem to fix the issue.

    The only thing I installed was a theme and one module, wp-commerce, and I don't know what else to do.

    Is there some advice someone can give on this?



  2. esmi
    Forum Moderator
    Posted 6 years ago #

  3. pmsquillace
    Posted 6 years ago #

    Thanks Esmi,

    I will try this later, I think the thing that did it for me was the wp ecomm plugin that put it over the limit. Once I deleted that, it seemed to work fine.

    I will install this though cause I need that plugin.

    Thanks again,


Topic Closed

This topic has been closed to new replies.

About this Topic