• Resolved bonanzagroove

    (@bonanzagroove)


    So I have installed this plugin and performed the first step of the installation questions on page=sfsi-options… that was more than half an hour ago and it still shows “Saving…” with the spinning gif.

    What next?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor socialtech

    (@socialtech)

    This sounds like another plugin has a bug, so it’s messing with our plugin’s settings page.

    The plugins we know which have this bug are:

    – Open SEO Stats (Formerly: PageRank Status)
    – Chrome Adblock Plus
    – Chrome Vine
    – optimizer.io
    – RegistrationMagic
    – Woo Order Note template
    – FooEvents for WooCommerce
    – wp 360 plugins
    – Rainmaker – The Best Readymade WP Forms Plugin

    Are you using any one of those? If so, could you please de-activate them (only temporarily) to see if that fixes the issue?

    If it doesn’t, you could de-activate the other plugins you have and see which one is the culprit.

    • This reply was modified 10 months, 3 weeks ago by xl1954.
    Thread Starter bonanzagroove

    (@bonanzagroove)

    None of those apply to me, so the only option for me was to reload page, after which the process got unstuck and I could set up this plugin.

    i too get this, and none of those plugins are installed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Saving… saving… saving…’ is closed to new replies.