Support » Plugin: Loco Translate » Saving issue

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tim W

    (@timwhitlock)

    As it says in your screenshot:

    The page you are trying to access is restricted due to a security rule

    As with many similar reports on this forum, something is blocking WordPress Ajax requests. Either a security plugin or some other software running on your server.

    If you did not set up this security rule, you should contact your hosting provider for help.

    Thanks Tim!

    I deactivated my WP-Hide, translated what i needed and enabled WP-Hide again 🙂

    Plugin Author Tim W

    (@timwhitlock)

    Good to know about that one. Thanks for posting back.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Saving issue’ is closed to new replies.