Saving drafts = Error 404: Page not found (4 posts)

  1. Matthew
    Posted 5 years ago #

    Hello fellow bloggers

    I have recently encountered a strange and worrying issue and hope someone can help.

    I am running WP 3.1.3

    Yesterday I was creating a new page and when I went to save a draft copy, I was redirected to my "Error 404: Page not found" page.

    If I paste in a chunk of text (~450 words), I will get this error.
    If I enter smaller chunks of text (~10 words), I don't get the error.

    I have tested this on different PCs and with different browsers and am able to replicate the problem.

    Has anyone else encountered this?


  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. mistermist
    Posted 5 years ago #

    I also got this.

    Tried the mod_sec .htaccess.
    Tried the .htaccess on the wp-admin
    Tried starting an entirely new blog (export/import all data)
    Tried deleting all WP files and reuploading and setting it up again.

    Nothing worked.

  4. Matthew
    Posted 5 years ago #

    The reason this is occuring is due to mod_security.

    Ask your web host to disable mod_security and this issue will be resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic