Support » Plugin: Wordfence Security - Firewall & Malware Scan » Saving Changes Give me “Sorry, you are not allowed to access this page.”

  • Resolved StanfordAlan

    (@stanfordgriffith)


    On my websites, if I make any changes to the Wordfence settings and then click Save, I get…

    Sorry, you are not allowed to access this page.

    Why am I getting this error? I’m the admin on the sites, and I don’t see why I’m being blocked from Wordfence itself after I’ve saved changes.

    FWIW, my changes are being saved. It’s just after that I have to use the back button, which takes me back to the WP dashboard, not the Wordfence settings.

    Also, my IP address is whitelisted.

    So, it works, but it’s a really annoying workflow.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @stanfordgriffith,

    It looks like there could a conflict either with the theme or one of the plugins you’re using, could you try temporarily switching to a default theme –if you’re not already using one– and disabling all other plugins then reactivating them one by one to see if the issue persists?

    To do so I recommend the “Health Check” plugin which allows you to disable all plugins and switch to a default theme, but only for your user.

    Checking the browser console could also provide details on what’s happening.

    Hi @stanfordgriffith,

    I agree with wfyann. This sounds like a problem arising from another plugin. If you find out which one, we’d be happy if you got back to us and shared it with the community here so that other people experiencing the same issue could resolve i faster.

    Best of luck for now. Keep us posted!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Saving Changes Give me “Sorry, you are not allowed to access this page.”’ is closed to new replies.