Support » Plugin: Custom Product Tabs for WooCommerce » Saved Tabs stopped working

  • Resolved 1000Li

    (@1000li)


    Hi! I’ve been using Saved tabs on my website for a few months.

    Today I’m trying to add a Saved Tab to a new product, but it adds a blank Tab instead.
    I can open the “Choose a Tab” window and I see the list of saved tabs, but when I choose one of them, I get a blank tab again and again.

    Saved tabs that have been previously added to products are working fine on frontend.

    Please can you help me with that?

Viewing 4 replies - 1 through 4 (of 4 total)
  • 1000Li

    (@1000li)

    Hi again! I got a note on my admin console saying that visual editor was disabled in my profile settings (although it was not) – re-saved profile settings and the Saved Tabs started working again!
    Issue seems to be solved.

    Plugin Contributor yikesitskevin

    (@yikesitskevin)

    Hi @1000li,

    Okay! I’m glad it is resolved!

    Our plugin wouldn’t have disabled the visual editor (in fact, sometimes we force the visual editor) so I don’t know what happened.

    We’ll look into how the plugin cooperates with that setting.

    Regardless, glad you’re up and running again.

    Cheers,
    Kevin.

    The same is happening to me, but I’ve already checked and un checked the visual editor and nothing changed. I have saved tabs, but when I add it, it brings a blank tab (back-end).
    I recently had to updated the woocommerce and that’s when it started the problem. I updated the plugin as well, but didn’t solve it. All the preview products saved with the tabs are showing perfectly. Any idea what could be happening?

    Hi! Updated the wordpress as well and worked… Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Saved Tabs stopped working’ is closed to new replies.