Support » Plugin: Login No Captcha reCAPTCHA » Save Settings Greyed out?

  • Resolved fznuk

    (@fznuk)


    I had the above website on a test server and used captcha for that domain… the plugin worked well….but on moving it to another server with the proper domain… I made another google captch api key but the plugin refuses to accept it….but contact form 7 does?

    The SAVE button doesnt work? The clear & disable plugin button WILL clear the boxes but doesnt disable the plugin…… going back into the plugin settings page the old keys are still there so i have to manually disable the plugin.

    I have since removed the plugin completely…..I did try and reinstall it but its the same and retains the old keys?? maybe there is a folder or a database table thats still holding the plugin settings I can reset??

    Please help as i love this simple but effective plugin πŸ™‚

    Kind regards in advance .

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Robert Peake

    (@robertpeake)

    Thanks for reporting this. It should be resolved in v.1.2.2, which has just been pushed.

    Thread Starter fznuk

    (@fznuk)

    Thank you for the reply. and i will obtain the new version – thank you πŸ™‚

    Thread Starter fznuk

    (@fznuk)

    I have just uploaded it and it works a treat! again, thank you πŸ™‚ A great plugin! πŸ™‚

    Plugin Author Robert Peake

    (@robertpeake)

    Thanks for reporting it clearly and helping others. πŸ™‚

    Hi Robert,

    It’s now functioning properly. The only issue I’m experiencing is the ReCaptcha “Are you a robot” button is over the login button, essentially hiding the login button. This occurs only on the frontend login.

    Thanks,
    Mary

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Save Settings Greyed out?’ is closed to new replies.