Support » Fixing WordPress » “Save” sends me ‘Away’!?

  • Resolved belinep

    (@belinep)


    I got this issue before upgrading WP, and it persists after the upgrade.

    I am running:
    Adsense-Deluxe+ (0.8)
    Askimet (1.2.1)
    Fancy Archives (0.4)
    WeatherIcon (2.99.84)
    WordPress 2.0.5 Tuneup (0.7)
    WordPress Database Backup (1.8)
    WPG2 (2.0)

    Theme:
    “Minima Plus 1.0” by Theron Parlin
    Modified by me.
    http://www.nosteamshovel.com/wp-content/themes/minimaplusMOD.ace

    The problem:
    It occurs at two specific times, one, when editing and theme files. I make my modifications, and when I “Save” them I am immediately redirected to my site (http://www.nosteamshovel.com/) and my changes are not saved. I made due for a little while, by making modifications in Dreamweaver, however, I just installed AdSense-Deluxe+, and when trying to make preference changes, it does the same thing…

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Confirmed, when I don’t enter any information for the Adsense-Deluxe plug0in, and I “Save,” I come to the correct page (the plug-in preference page) and get an error message. Showing that its… well… I don’t know really…

    Does anyone have anything for me? It _seems_ like a rare problem, as I haven’t fount any past posts about it… Help would be very nice…

    -MiKe-

    MORE:
    I have been working with WP all night, the issue is all-pervasive. I can only edit a handful of things in WP now. Only simple options. Everything else dumps me to the home page when I save… What the heck is going on?

    I had this happen to me as well. I normally type my entries in Macromedia Dreamweaver so I can get HTML and formatting to look the way I want then I just copy and paste the code into WP. Then the other night I tried to make a post and it just kept dumping me.

    I made a test post which worked just fine. I started to just copy the first paragraph of my entry and it dumped me again. It turns out for some reason WP really did not like one of the sentences in a quote that I had. I removed the sentence and the entire entry saved just fine.

    this would make sense, I read somewhere about mod_security, however, this dowesn’t dump me with posts, but will dump me editing _any_ file using the admin panel, as well as entries into my ad sense plug-in. and a few other things… that is _alot_ of lines of code to pick at…

    -MiKe-

    PS: Thats really weird about our user names… Never had that happen before… Belinep is a shortened version of beLine Perspectives (its the user name my host gave me when I signed up, just kept using it…)

    ok, turns out its not just “dumping me, I changed the theme, and tried the same thing. Its actually a 404 error, which is weird, because the url exists…

    …..

    Never mind, tried again, after turning the Permalink structure off, and it just bumps me again… So confused…

    …..

    Permalinks back on, back to 404, so theres a clue… I think… Anything?

    not gonna lie, this seams like a pretty straight forward question and i’m kinda losing hope in this forum… does anyone have any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘“Save” sends me ‘Away’!?’ is closed to new replies.