Support » Theme: Customizr » Save & Publish Not Working

  • While in appearance>customize, if I make any changes then hit “save & publish”, instead of going to “saved”, it just loads for a few seconds then resets back to “save & publish”, without saving the changes. I’ve tried disabling all my plugins, I’ve tried both in the main theme and in a child theme, and nothing has changed. Any ideas on what’s going wrong?

    # THEME | VERSION : customizr | v3.5.14# WP VERSION : 4.8
    # PERMALINK STRUCTURE : /%postname%/

    # ACTIVE PLUGINS :
    Akismet Anti-Spam: 3.3.2
    Annual Archive: 1.4.10
    Childify Me: 1.1.0
    Display Posts Shortcode: 2.8.0
    Easy Forms for MailChimp: 6.3.20
    Hello Dolly: 1.6
    Jetpack by WordPress.com: 5.0
    MOJO Marketplace: 1.1.3
    Simple Share Buttons Adder: 6.3.6
    WooCommerce: 3.0.8
    WooCommerce PayPal Powered by Braintree Gateway: 2.0.3
    WP File Manager: 1.6
    WPForms Lite: 1.3.7.4

    PHP Version: 7.0.12
    MySQL Version: 5.6.32-78.1-log
    Web Server Info: Apache

    WordPress Memory Limit: 128MB
    PHP Memory Limit: 256M
    PHP Upload Max Size: 64M
    PHP Post Max Size: 64M
    PHP Upload Max Filesize: 64M
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled

Viewing 7 replies - 1 through 7 (of 7 total)
  • HI –
    Same with me – I posted a letter on this yesterday and have this response:
    Denzel Chia (@denzel_chia)
    15 hours, 26 minutes ago
    Hi,

    Thank you for reporting this issue. I am able to replicate it, actually, it happens with all options.

    I had open an issue report at Customizr Theme’s github.
    https://github.com/presscustomizr/customizr/issues/950

    The developers will work on this issue.

    Thank you

    The same is happening on my website as well – I noticed this behavior occurring on-off basis quite regularly. Normally, upon clicking the “save & publish”, it goes dim and changes to “saved” – now it remains at its “save & publish” state !

    Website: http://mathonia.com

    There are also other anomalies pertaining to the header and body misalignment – I have just posted that issue on the forum.

    Anyhow, it is a Beautiful day around here!

    Cheers.

    Hi,

    There is a new theme release.
    Please update to version 3.5.15

    I had tried it. Save and Publish works properly now.

    Thank you

    I have the latest published version and still have this problem.

    Hi @makeonlineshops
    same issue as above?
    Settings saved but the button stays on Save and Publish?

    Sorry, it seems that the site in question was not updated. I tried again and now it works. I will tell you if any problem again, but seems ok now. Thank you so much !

    Thanks for the feedback!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Save & Publish Not Working’ is closed to new replies.