WordPress.org

Support

Support » How-To and Troubleshooting » Save Post Bug 2.5.1

Save Post Bug 2.5.1

  • I upgraded to 2.5.1 over the weekend, and I’m getting this issue when I try and either write or edit a post.

    As soon as the post.php or new-post.php loads, the “Save” and “Publish” buttons start flashing, like I’m clicking on them, and it saves the post nearly immediately. This becomes a problem cos it reloads the page, and essentially stops you from freely writing the post.

    I’ve had this issue in both Safari and Firefox 2.

    Can anyone help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having the same problem. Since I upgraded to 2.5.1 I can’t publish posts anymore. Some how some of them are ending up in the drafts section too which doesn’t make any sense.

    I haven’t tried publishing yet, just trying to write a draft anyway, but it’s saving before I get a chance to do anything to the post, and then it seems to lose some (but not all) I’ve written.

    HELP!!!!

    I am having the same issue and more. The entire blog loading time has increased. Often the whole browser is held to ransom and I have to restart Firefox. I am actually regretting the upgrade that I did. I never had issue before the upgrade. I have tried disabling all my plugins and have updated those that needed updating, but the problem persist.

    Moderating comments have become a scary task. This is not funny 🙁

    Please anyone with a solution to this should post it here. We need help and we need it fast!
    Thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Save Post Bug 2.5.1’ is closed to new replies.