Support » Plugin: Simplicity Save for Later » Save for later doesn’t work as in the demo

  • Resolved Van Hooreweder

    (@hoore)


    The “save for later” page is created and the small sign in black also appears at the end of the post or page as I indicated on the admin page. The same when I use the shortcode.

    But when a post is saved without using the designing of the plugin, the button with number of saved items that leads to the “save for later” page appears somewhere below the </html> of my webpage. The counter always stays on 0, but the link in the “0” leads to the right page. But this “save for later” page only always says that there are no saved posts yet. This for so far I don’t use the special designing. When I do use this nothing happens at all, there isn’t even a new button below the </html> tag.

    Neither do the texts we can edit in the admin show up anywhere. And I didn’t see a checkbox to enable the minimized version, but maybe that is meant by “Do you want to use our styling” on the admin page when you don’t check this. In any case when I check this “on” nothing happens anymore and the button design stays as it was.

    Maybe the plugin uses some typical div classes as “content”? Then I have to change my theme, it is an unofficial one.

    Another question just for information. Does the plugin when used for logged in users work with IP or with the usermaeta?

    I added this plugin only two days after the last update. Thanks for help.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Save for later doesn’t work as in the demo’ is closed to new replies.