[resolved] Save draft wheel continuously spinning & not updating (7 posts)

  1. Justin
    Posted 2 years ago #

    Running latest version of WP
    Running latest version of CK Editor
    Running on Genesis framework & child theme

    New website & host - hosted with WP-Engine
    I have just one post.
    I have deactivated all other plugins
    I have re-installed CK-editor twice
    I have cleared local cache & site cache

    Please view problem below - have recorded an example. May be there is an issue with the latest version of WP?

    Please view: http://youtu.be/srG4z0iap58

    This demonstrates the issue I'm having, although it doesn't appear until nearer the end, I have had support look into this from my website, but so far they have been unable to resolve.

    They also suggested contacting the CKEditor Dev directly -
    Please help, this is my first choice of editor & I'd love to continue using it.

    My site is cyclenut.net
    Many Thanks,

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. Justin
    Posted 2 years ago #

    Yep, tried these, I deactivated all plugins & re-activated one at a time, it was CKEditor that was causing the issues.

    Tried a default theme recently & got the wheel of death on theme twenty thirteen

    WordPress recently reset to core installation - this was done by the Guys @ WP-Engine who have also been trying to resolve the issue, so far without success

    Thank you for the advice, still stuck with the issue @ present. I would use raw HTML etc, but my knowledge in that field is zilch...
    I do actually like the CKEditor interface over others I have previously used so would be a shame if one cannot get it to function :/

  4. Rhand
    Posted 2 years ago #

    Any update on this issues?

  5. Justin
    Posted 2 years ago #

    This issue turned out to be unresolvable, even the team @ WP-engine had a good go but were unable to resolve. I tried clearing my computers cache through the command prompt to, didn't make any difference.

    In the end I removed CK-editor & got my Dev to add functions to the standard WP-editor so that it functions as I wish it to. In all honesty this is what I would recommend anyway.

  6. WPyogi
    Forum Moderator
    Posted 2 years ago #

    CK-editor plugin has not been updated in over a year and is not compatible with current versions of WP - see here:


  7. loriguidos
    Posted 2 years ago #

    In case someone else witnesses this problem.

    I had a client tell me they were having the same problem and yet I could not duplicate it on my end. They were in Florida, I was in California...

    I was stumped until I remember instructing them on using the post and save functions in WordPress.

    I just made the changes to the Permalink Structure Settings that were made by Kevon Devon (http://keithdevon.com/spinning-update-progress-on-wordpress-pages/).

    I change the "custom" settings to the year/month option. I haven't heard back from the customer that it is working as of yet, but I wanted to repeat this potential fix here since there didn't seem to be a resolution.

    I'll try to remember to confirm fix, when I hear back from customer.



Topic Closed

This topic has been closed to new replies.

About this Topic