Support » Fixing WordPress » "Save Changes" button disappeared

  • Yesterday this button disappeared from my widgets page. Possible causes: (1) I was modifying the footer areas at the time. (2) I had just updated the 2010 and 2011 themes (I’m using 2011). (3) I installed the wp-insert and WP policies plugins. I’ve tried re-installing WP 3.4.1, I also tried disabling all plugins. No joy. Please help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    As I stated in the OP, I’m using 2011 theme with no hacks, I’ve disabled all plugins, and I’ve done a fresh download of WP. I’ll try to reset the plugin folder.

    @esmi: I _THINK_ I’ve found the problem. It’s not that the button disappeared, it’s just that the appearance of the widgets page has changed. The arrangement of items on the page is different, and a “Save widget” button only shows up if you actually change something. Many thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘"Save Changes" button disappeared’ is closed to new replies.