Support » Plugin: Coming soon and Maintenance mode » Save button not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    There isn’t any limit for any change.

    Maybe there is an conflict…

    Can you explain the issue in more details ?

    We will fix the issue.

    Best regards,
    WpDevArt support team.

    Hi,

    Basically you make a change and then go to press save. When you click on it nothing happens. The browser doesn’t start reloading and the changes dont get saved. It doesnt work for any of the different save buttons. If you do a refresh of the page the old settings you had show up again. I have also tried it with different browsers and the behavior is the same. I have also uninstalled some plugins that could cause conflicts but nothing has changed.

    Hope you can work it out.

    Thanks

    Plugin Author wpdevart

    (@wpdevart)

    Dear user.

    Contact us at support@wpdevart.com and send us your website url and Theme zip file and we will try to fix the problem.

    Best regards,
    WpDevArt support team.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    We are goung to close this topic, if you have any other question in future then contact us at support@wpdevart.com.

    Best regards,
    WpDevArt support team.

    Hi,

    Same issue for me today.

    nsamsin

    (@nsamsin)

    I have the exact same issue with the paid (personal) version 10.0 in combination with WordPress version 4.5.3.

    Plugin Author wpdevart

    (@wpdevart)

    Hi dear users.

    If you have this problem, then contact us at support@wpdevart.com and we will send you the new version.

    Best regards,
    WpDevArt support team.

    Thanks for sending me the new version. It solved the issue with the [Save Button] ! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Save button not working’ is closed to new replies.