WordPress.org

Support

Support » How-To and Troubleshooting » Save = Blank White Screen

Save = Blank White Screen

  • FallingToDreams
    Member

    @fallingtodreams

    I recently updated to the latest version of wordpress. In this version, I found that when you save a post, you are taken to a blank screen. Yes, it does save the information, but the blank screen is highly annoying. Refreshing the page does not help, instead, you have to either got back to the /wp-admin/ page or press the “GO” key in the browser to go to the page’s URL.

    I don’t know if it does this with blog posts, I just know it does this when you try to save a page.

    Am I the only one having this problem? If not, when will it be fixed?

Viewing 3 replies - 1 through 3 (of 3 total)
  • FallingToDreams
    Member

    @fallingtodreams

    I still need help with this!

    I’m having the same issue. Two different versions (2.8, 3.0), no plugins, using different themes). It does the save but I’m getting the blank screen after saves and publish. Does this also when I try to login, I can go up and alter the url and get in but this is really getting annoying.

    NEW INFO: I tried this from Google Chrome and didn’t have a problem only FF.

    More Info: I removed all add-on’s from FF with no change. I run two sites on a local server and there rest at HostGator. HostGator sites have no problems. The ones on the local site both have the blank back end screens on save or publish … only NOT from Chrome. Any insight into this issue would be welcome. I really don’t want to have to use two different browsers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Save = Blank White Screen’ is closed to new replies.