Support » Plugin: Custom CSS and Javascript » save and publish css – no results

  • Hello.

    I am trying out your product. The developer edition features look interesting. However I can’t seem to save and use any CSS with the free version. The save and publish buttons work, but the CSS is not reflected in the pages.

    ideas?

    .pat

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Potent Plugins

    (@hearken)

    Hi Pat,
    It looks like the custom CSS file is not being added to your page. I’m not sure why this is. Are you still trying to use our plugin? If so, could you send login details for your site to me by email at info@potentplugins.com?

    Hello.

    Yes I disabled the plugin.

    I just tried it again right now and found that “@media print” may not be working. When I put identical code in your plugin and another similar plugin, the print output seems to be missing all the CSS.

    If I get past this, I might be able to look at the other issues.

    thanks,
    .p

    Plugin Author Potent Plugins

    (@hearken)

    Hi Pat,
    Just to clarify, does the print CSS work in another plugin, but not in ours? Or is it not working in either? If the latter, perhaps there is an issue with the CSS you are using?

    Hello.

    The CSS should be identical. I literally copy and pasted it to make sure the code was the same.

    .p

    Plugin Author Potent Plugins

    (@hearken)

    And it worked in the other plugin, but not in ours?

    Yes it did with other CSS editors.

    It would be interesting to see what the CSS file looks like when it is saved. Maybe I kind find differences.

    .p

    Plugin Author Potent Plugins

    (@hearken)

    Yes, if you view the source code of the page you should see a custom.css file included from our plugin. Have you tried with the Minify CSS option (next to the Save/Publish buttons) unchecked? Perhaps the minification is causing issues with the media query.

    Hello.

    Sorry for the delay.

    It does appear that the minify option is related to the css disappearing from the @media print settings. I turned it on and off a few times and saw the difference in the print output.

    .p

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘save and publish css – no results’ is closed to new replies.