Save and autosave problems in Chrome (2 posts)

  1. Robert
    Posted 3 years ago #

    I'm having save and auto save problems. I searched the other threads with a similar experience and don't see exactly my issue or a fix for it.

    The problem seems to be limited to Chrome. When I jump over to Firefox, I'm not having a problem.

    Experience: I start a new post. It lets me save it once, or it autosaves after a few minutes. At that point the material is saved. Then any changes after that won't get saved whether. All I get is the first saved version. Naturally, it's very frustrating. It seems to be a new problem today.

    What I've tried: I go through the revisions history at the bottom of the post editing screen and every version is just the first version. I tried reloading the page. I tried logging out and logging in again. And I tried clearing the cache in Chrome. Also shutting down Chrome and restarting.

    The site, by the way, is wwww.makealifeabroad.com.

    What the heck is going on? Thanks for any hints you have.

  2. Robert
    Posted 3 years ago #

    Further hints: It seems to be only on this blog. I just tested on another site that I recently set up. Different domain, same host, also WordPress, default theme, no monkeying with plug-ins and settings yet. On that site, it looks like I'm not having the saving problem. On the site where I am having a problem, I've done a lot of work with the theme, plug ins and settings. Perhaps something there is set up funny. But, again, it's not saving only in Chrome, not in Firefox.

Topic Closed

This topic has been closed to new replies.

About this Topic