WordPress.org

Forums

Infusionsoft Gravity Forms Add-on
Same Smart Cache problem as others, plus a site outage. (3 posts)

  1. marrsx4
    Member
    Posted 1 year ago #

    I'm getting the same error message for smart cache that others have experienced (see after message). I also experienced a site outage with visitors getting a "server reset" message. I had to remove the plugin via FTP to get the site back online.

    I'm using Thesis Theme 2.1.3 and Marketer's Delight 3.1 skin.

    Error:
    Warning: fopen(/home/domainXYZ/public_html/wp-content/plugins/infusionsoft/Infusionsoft/cache//remove_fields.cache) [function.fopen]: failed to open stream: Permission denied in /home/domainXYZ/public_html/wp-content/plugins/infusionsoft/Infusionsoft/SmartCache.php on line 67

    Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/domainXYZ/public_html/wp-content/plugins/infusionsoft/Infusionsoft/SmartCache.php on line 72

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/domainXYZ/public_html/wp-content/plugins/infusionsoft/Infusionsoft/SmartCache.php on line 73

    https://wordpress.org/plugins/infusionsoft/

  2. JChimene
    Member
    Posted 1 year ago #

    You want to make the file writable:

    /home/domainXYZ/public_html/wp-content/plugins/infusionsoft/Infusionsoft/cache//remove_fields.cache

    If this advice doesn't make sense, contact your hosting provider with the contents of this thread. They'll be able to walk you through the necessary steps.

  3. marrsx4
    Member
    Posted 1 year ago #

    @JChimene. Thank you. Yes that makes sense. I had tried that prior to the site getting knocked off line. What finally seemed to work for me was removing gravity forms and this addon from the server via FTP. Then putting gravity forms back on. Waiting. Then adding the addon again. It took a couple of tries, but finally worked. I waited a couple of days before coming back here to make sure. So far so good.

    Thank you again for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Infusionsoft Gravity Forms Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic