Support » Plugin: Adaptive Images for WordPress » Same, same, but different – No folder on Apache either

Viewing 7 replies - 1 through 7 (of 7 total)
  • probably not related to the issue you’re reporting here and maybe not even relevant for you @stk_jj, but don’t combine js/css optimization plugins (bwp minify & autoptimize in this case); minifiers are a jealous bunch and things can unexpectedly break. choose one and disable any minification features found elsewhere.

    have a nice weekend (well, almost),
    frank (ao dev)

    Plugin Author Takis

    (@nevma)

    Hello, @stk_jj,

    I do not think it has anything to do with minifiers or anything of this sort. I am not sure why @futtta mentioned it.

    As you have probably read in the other thread you mentioned the issue there was NginX configuration. Unfortunately NginX does not allow us to automatically configure it like Apache with its htaccess files. Do you think your server admin could help you put the

    location ~ .*\.(gif|jpg|jpeg|png|bmp|swf|flv|mp4|ico)$ {
        rewrite \.(?:jpe?g|gif|png)$ /wp-content/plugins/adaptive-images/adaptive-images-script.php;
    }

    in the correct place?

    Also, make sure that you are using NginX as your origin server and not as a caching server, because this appears to be quite a common case, as well, however the issue there is entirely different!

    Cheers,
    Takis

    again: we are _not_ talking about nginx, but about Apache with the same issue!

    again: we are _not_ talking about nginx, but about Apache with the same issue!

    Plugin Author Takis

    (@nevma)

    Oh, okay then, probably got carried away by the other messages, sorry.

    Could you please send me the results of the “Print debug” and “Print diagnostics” buttons in the plugin settings page?

    It would also really help a lot to know the url of your web page and if you are using some kind of caching server or CDN.

    Cheers,
    Takis

    Hi Takis,

    »print diagnostics« took me to the solution. My Site URL was https:// whereas my Home URL still was on http://. Fixing that brought back my pictures. AI 0.6.62 now works fine for me!

    Thanks for your help

    best regards Stefan

    Plugin Author Takis

    (@nevma)

    Great news, Stefan, indeed the change from HTTP to HTTPS, which is very common these days, produces some problems of this sort and it is difficult to trace them.

    Glad it works now!

    Cheers,
    Takis

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Same, same, but different – No folder on Apache either’ is closed to new replies.