WordPress.org

Forums

same-page-links don't work (11 posts)

  1. Anna
    Member
    Posted 2 years ago #

    I'm new to WordPress and created very basic front page. My same-page-links "leave a reply" and "continue reading" just refresh the page and don't do anything else. What's wrong with my settings? Thank you very much for any type of help.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    What theme are you using? Where did you download it from?

  3. Anna
    Member
    Posted 2 years ago #

    I'm using the default 2012 theme. My WordPress package was downloaded from http://www.WordPress.org. Please take a look at my blog:
    http://www.chrelashvili.com/blog/
    Thank you very much.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you turned comments on in Settings -> Discussion?

  5. Anna
    Member
    Posted 2 years ago #

    Yes - I have " Allow people to post comments on new articles" checked. It's not only about comments but "continue reading" links don't work either. Thank you.

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Try switching back to the default permalink structure.

  7. Anna
    Member
    Posted 2 years ago #

    YES!!! THANKS!!!
    It's not that crucial but why can't I switch to another permalink structure?

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Is this a Linux or Windows server?

  9. Anna
    Member
    Posted 2 years ago #

    I work on Windows XP and Windows Vista.

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    Does your site use a Linux or Windows server?

  11. Anna
    Member
    Posted 2 years ago #

    My site uses Windows server.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags