Support » Plugin: CM Tooltip Glossary » Same Glossary term works -randomly- only once on the same page

  • Resolved masspamak

    (@masspamak)


    It looks very strange, but the plugin -seems randomly, but persistantly- parses glossary terms on some posts and not on others

    post 1
    term 1 (it works)
    term 2 (it does not works)

    post 2
    term 1 (it does not works)
    term 2 (it works)

    I am asking myself how this is possible and how it works, because the terms are exactly the same, permalink are ok and it was working fine , it could be a plugin or -added- fuction conflict(?) In fact i have a function that change how Worpdress manage permalink (removing all the http stuff and point directly to the first directory (/) such as http://www.site.com/allpermlinkstarthere), but in any case my permalink to the glossary is in fact /glossary.

    Thanks ahead for the help

    http://wordpress.org/extend/plugins/enhanced-tooltipglossary/

Viewing 3 replies - 1 through 3 (of 3 total)
  • masspamak

    (@masspamak)

    The problem was a speical character in the Glossary, I did have update ALl post by clicking edit and then update. Something to do with encoding maybe. Really strange. Now it is “fixed” but it seem that encoding and special character can create minor bug.

    Plugin Author CreativeMinds

    (@creativemindssolutions)

    Any idea what was this char ?

    masspamak

    (@masspamak)

    An underscore _

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Same Glossary term works -randomly- only once on the same page’ is closed to new replies.