WordPress.org

Support

Support » Plugins and Hacks » Same errors after upgrading

Same errors after upgrading

  • You may setup you twitter intergration over here.
    Before you can begin using Twitter with this site you must authorize on Twitter by clicking the link below.

    Fatal error: Uncaught exception ‘Zend_Oauth_Exception’ with message ‘Could not retrieve a valid Token response from Token URL: <?xml version=”1.0″ encoding=”UTF-8″?> <hash> <request>/oauth/request_token?oauth_consumer_key=j6wB79fgjqLZGZqS1TQA&oauth_nonce=b142d5b123f13b5962ccc2de96bc6cd0&oauth_timestamp=1304606365&oauth_signature_method=HMAC-SHA1&oauth_version=1.0&oauth_callback=http%3A%2F%2Fwww.XXXX.com%2Fmembers%2Fadmin%2Fsettings%2Fbuddystream-twitter&oauth_signature=bwa13SvPi%2B1NHnbkbrNZQyUh%2FCg%3D</request> <error>Desktop applications only support the oauth_callback value ‘oob'</error> </hash> ‘ in /XXXX/wp-content/plugins/buddystream/Zend/Oauth/Http.php:234 Stack trace: #0 /XXXXXX/wp-content/plugins/buddystream/Zend/Oauth/Http.php(190): Zend_Oauth_Http->_assessRequestAttempt(Object(Zend_Http_Response)) #1 /XXXXXX/wp-content/plugins/buddystream/Zend/Oauth/Http.php(191): Zen in /XXXXX/wp-content/plugins/buddystream/Zend/Oauth/Http.php on line 234

  • The topic ‘Same errors after upgrading’ is closed to new replies.