WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Same as Billing " Not working

[Resolved] "Same as Billing " Not working

  • Since I upgraded several of my client sites to 3.8.14 then 3.8.14.1 the check-box that allows a user to have the same shipping address as a billing address simply makes both address disappear when checked. This is a problem on several sites and I have had to lock the user to entering both billing and shipping (which is ridiculous since they are all using paypal anyway). Any ideas what is going on here?

    Here is an example site:
    site

    Thanks in advance,
    Mike

    https://wordpress.org/plugins/wp-e-commerce/

Viewing 11 replies - 1 through 11 (of 11 total)
  • btw.. here is a screen shot of the cart when the “Same as Billing” is activated and the checkbox is clicked.

    Screen capture

    I’ve tried disabling all other plugins and reverting to teh 2014 theme. still does it.

    Hi Mike,

    When you updated to version 3.8.14 what version did you update from?

    Jeff

    Hi Jeff,

    I believe it was 3.8.9 before the .14 release and it was working fine with it.

    Thanks,
    Mike

    sure thing.. thanks for your time.

    Mike

    hi… I have a same problem on my site

    http://doremi.my/products-page/checkout/

    can i know that do you have any solution already??

    and i was gold-cart member… i’m not sure izit related??

    please let me know how to solve if u have a way please..

    thank..

    my email was : ryano@tribeup.my

    Plugin Author Mihai

    @misulicus

    @ryanoccg12
    In your case i think its theme related. When you check that box it normally does an ajax request to update the customer meta.
    On your store nothing happends when you click the box besides hiding all the fields.

    Do a quick change to the 2010 theme from WordPress and try with that.

    Thanks to Miha this is working again. For anyone else that might be interested this site had been upgraded over the years with quite a few versions of WPEC so some of the files that had been moved to the theme directory were out of date. Removing them and reapplying the new css and page files then adding the changes back in solved the issue.

    Thanks for all your help Mihai!

    Cheers,
    Mike

    I was just called to look at a check out problem I think is related to this thread. The billing state in drop down menu not “holding” in check out -click submit and get error to fill in “state”. Have tested repeatedly
    WP 3.9.1; WP eCommerce 3.8.14.1
    I think the cart was working, owner just discovered problem.
    Thank you for help! Rae

    Help! Mine is doing the same thing

    http://www.colourcascadefabrics.com.au

    I am using the Bandana Theme, how can I fix this?

    Make sure the billingstate is a mandatory field in setup – I FINALLY noticed the field was unchecked – now it is working. HTH.

    As stated above this fixed it for me…

    “For anyone else that might be interested this site had been upgraded over the years with quite a few versions of WPEC so some of the files that had been moved to the theme directory were out of date. Removing them and reapplying the new css and page files on the presentation tab of the store settings then adding the changes back in solved the issue.”

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] "Same as Billing " Not working’ is closed to new replies.