Support » Plugin: WP Fusion Lite » Salesforce API

  • Resolved danitaphaopat

    (@danitaphaopat)


    Hi,

    I’m trying to connect WP Fusion with Salesforce Professional Edition and keep getting this message after entering the security token:

    “Error: Forbidden – The REST API is not enabled for this Organization.”

    Does this mean that I have to contact Salesforce directly to purchase API?

    Thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author verygoodplugins

    (@verygoodplugins)

    Hi @danitaphaopat ,

    I have seen that before. As far as I know the only way to fix that is to contact Salesforce and request the API to be enabled for your account.

    Depending on your account level you may need to pay extra. In some cases I’ve seen them just turn it on without charging you an additional fee— but I’m not sure what the difference is between the accounts, you’ll have to ask your Salesforce rep.

    Cheers
    Jack

Viewing 1 replies (of 1 total)
  • The topic ‘Salesforce API’ is closed to new replies.