Support » Plugin: Broken Link Checker » Safe to use with PHP 7?

  • SG gives back this:

    /broken-link-checker/includes/admin/table-printer.php
    ——————————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————————————————
    28 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ——————————————————————————————————————

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Safe to use with PHP 7?’ is closed to new replies.