Support » Plugin: Surbma | Divi Lightbox » Safe to use with latest WP?

  • Resolved johanlinder

    (@johanlinder)


    Hi. I am launching a website soon where I use your plugin. Have you tested it with latest Divi and WordPress yet? The listing says tested up to WP 4.8.5.
    Best regards / Johan

Viewing 1 replies (of 1 total)
  • Plugin Contributor Tevya

    (@thefiddler)

    Yes, it’s working great with the latest WP on several of our sites. We just haven’t updated the meta data to reflect that yet.

Viewing 1 replies (of 1 total)
  • The topic ‘Safe to use with latest WP?’ is closed to new replies.