Support » Plugin: Caldera Forms - More Than Contact Forms » Safe to update to WordPress 5.2 and PHP7.3?

  • oldrup

    (@oldrup)


    Hi

    We are currently using Caldera Forms with WordPress 5.1.1 and PHP 7.2, and it works great – and thanks btw! 😀

    Do you know if there are any known issues in regards to the newly release WordPress 5.2 version and bleeding edge PHP 7.3?

    Kind regards
    Bjarne Oldrup

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.