Support » Plugin: SB Welcome Email Editor » Safe to Update to PHP 7.0 from 5.6?

  • Hi – I ran a report out of the PHP Compatibility Checker WordPress plugin to see if I am able to upgrade to PHP 7.0 for faster performance. There was an error that makes this plugin not compatible with PHP 7.0. Will there be an update in the future that allows PHP 7.0?

    Below is the error code:

    FILE: /nas/content/live/cscs/wp-content/plugins/welcome-email-editor/sb_welcome_email_editor.php
    ————————————————————————————————————–
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————–
    912 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    ————————————————————————————————————–

  • The topic ‘Safe to Update to PHP 7.0 from 5.6?’ is closed to new replies.