Support » Plugin: Advanced Custom Fields » Safe to up with WordPress 5+?

  • bendtho

    (@bendtho)


    Is it safe to update this with WordPress 5.0+ yet? Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Safe to up with WordPress 5+?’ is closed to new replies.