• Resolved nsanpe

    (@nsanpe)


    Hello. I am setting up a simple site. This loads fine on mobile, and desktop all except my rather new MacBook Air M1 Monterey the latest.. The archive page on first load usually loads all post feature images (all the same just duplicated the posts.) When the cache is cleared, they load. When the page is refreshed the feature image thumbnail on the right shows a grey placeholder when LAzyLoad is on in LiteSpeed.
    I tried adding the class post thumbnail inner, etc to exclusions, clearing the cache didn’t change this.
    This behaviour is only Safari, as Chrome seems to work.
    I prefer not to disable LazyLoad as this is persistant only on Safari on my MBA.
    I’d appreciate any help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support qtwrk

    (@qtwrk)

    is that correct domain ?

    and also please provide the report number , you can get it in toolbox -> report -> click “send to LiteSpeed”

    Thread Starter nsanpe

    (@nsanpe)

    https://champagnetastingtours.com sorry.

    I found the problem though, it is indeed Safari 15.4 By disabling Develop>Experimental Features>Lazy image load, it solves the problem, Yet I cannot imagine other users knowing to do this, so for the time I will have to leave Lazy Load off in LiteSpped. I did try adding class exceptions which did not work, nor adding a filter to the theme functions php. Hope Apple catches this.

    In Tools there is nothing beside report number.

    Plugin Support qtwrk

    (@qtwrk)

    well , I don’t have M1 mac, only got an Intel one, tried safari Version 15.4 (17613.1.17.1.13) and seems works on me

    I will try to find someone who with M1 to try this …

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Safari MacBook Air not lazy loading all article feature images’ is closed to new replies.