Support » Plugin: ZoomifyWP Free » Sadly didn’t work – 404

  • Growltiger

    (@growltiger)


    I followed the instructions carefully. Sadly it would only give a 404 message instead of the zoomify area. I checked the generated html and it had the correct address of the file, so I had not made a mistake.

    • This topic was modified 5 years ago by Growltiger.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author terrazoom

    (@terrazoom)

    Hi there,
    I noticed you had some problems with ZoomifyWP. I’m here to help. Do you have a url you can share?

    Thanks,
    John Williams
    Creator of ZoomifyWP

    Thread Starter Growltiger

    (@growltiger)

    The message was in the zoomify area of the window and said there was a network error – 404.
    I checked everything I could. I had normal double quotes and the html souce of the page had exactly the correct name and location of the zif file.

    I’m afraid I already moved on to trying another plugin. That worked but was not satisfactory for other reasons so I’ve given up trying to put zoomify images into WordPress for now (I have Pro version of Zoomify 4). I’m hoping Zoomify themselves might do something.

    The documentation needs worked examples of how to set the zoomify options and how to set the css customisation.

    Plugin Author terrazoom

    (@terrazoom)

    Send me a message at john@terrazoom.com. Since you are pro user of Zoomify, I have an option for you.

    Thanks,
    John

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sadly didn’t work – 404’ is closed to new replies.