Support » Plugin: Wordfence Security - Firewall & Malware Scan » S2 Member profile save produces 403

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter SRD75

    (@srd75)

    Plugin Support wfpeter

    (@wfpeter)

    Hi @srd75,

    I think there’s a good chance Learning Mode will fix this, background scripts involving non-admins saving information to the database in certain circumstances may be flagged as a false-positive.

    From the Wordfence Dashboard click on Manage WAF. Then you will see Basic Firewall Options > Web Application Firewall Status. Change the option to Learning Mode. Now attempt a profile save action yourself as a user rather than admin. This will help Wordfence learn that these actions are normal and it will allow them in the future. After you have finished performing the actions, switch the WAF from Learning Mode back to Enabled and Protecting. Now test to see if these actions work correctly.

    There are time periods set in Wordfence > All Options > Brute Force and Wordfence > All Options > Rate Limiting that may have expired by the time you check the current blocks list. Not all blocks are affected by the “Amount of time a user is locked out” setting, however.

    Thanks,

    Peter.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.