Support » Plugin: BuddyPress Groupblog » Russian Localisation files

Viewing 9 replies - 1 through 9 (of 9 total)
  • Привет, krioteh. А у Вас этот плагин работает, я никак не могу его запустить.

    Да, последний год активно им пользуюсь. Версии WordPress и BuddyPress актуальные. После активации плагина в админке группы (и сети) должен появиться соответствующий пункт, с помощью которого админ группы может связать её со своим сайтом.
    Каких-либо проблем не наблюдал.

    krioteh, а вы скрин не скинете, как и что правильно установить. я все установил, но ничего не работает (
    Если можно скинуть на почту : [redacted]
    Не работает –



    Forum Moderator

    These are English language forums, so please use English. Alternatively, use a WP support forum in your language.

    Forgive. I asked for help at krioteh.
    Both of us from Russia also speak Russian better, than in English.
    Once again excuse

    1. Activate multisite mode WordPress.
    2. Install and activate BuddyPress Groupblog plugin (…/wp-admin/network/plugins.php
    3.If you want russian localisation files, go to and export translate to .po and .mo files. Move and groupblog-ru_RU.po to …. /wp-content/plugins/bp-groupblog/languages
    4. Go to …/wp-admin/network/settings.php?page=bp_groupblog_management_page and manage plugin settings. Note on the “redirect”, it determines how to display group blog. The easiest way to select a “home page” or “disabled”, then there will need to create a page template, if this problem.
    5. Go to you group admin and activate groupblog. You must have administrator rights and administrator of the site you want to attach.

    P.S. – Russian section of the support forum for plug-ins that interact with BuddyPress. I badly speak English :).

    1. Activate multisite mode WordPress.

    Open wp-config.php and add before the comment/* It everything, we don’t edit further. Successes! */ next line:

    define (‘WP_ALLOW_MULTISITE’, true);

    define(‘WP_DEBUG’, false);
    define(“WP_CACHE”, true);

    /* Multisite */
    define(‘WP_ALLOW_MULTISITE’, true);

    /* Это всё, дальше не редактируем. Успехов! */

    /** Абсолютный путь к директории WordPress. */

    But “network” didn’t appear 🙁

    I find it difficult to answer (never encountered such a problem). Please ask this question in the appropriate forum thread.


Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Russian Localisation files’ is closed to new replies.